[Gridflow-dev] Re: doc/images

Mathieu Bouchard matju at sympatico.ca
Sat Jan 1 20:16:11 EST 2005

On Sat, 1 Jan 2005, stephanie wrote:

>   Revision    Changes    Path
>   1.1         -ADDED-    doc/images/flow_classes/#+.png

Should be called #.png (see previous mail on that topic)

>   1.1         -ADDED-    doc/images/flow_classes/@inner2.png

This is a backward-compat thing for old GF 0.6 patches I think.
I think it is time to decide to remove all backward-compatibility stuff
from the manual. I mean the stuff to stay compatible with GF-0.7 and

However do not remove anything for "jMax compatibility" (we're still using
them all over and not going to change that) and "PureData compatibility"
(actually those classes are for writing Ruby CGI webpages that talk to

>   1.1         -ADDED-    doc/images/flow_classes/@join.png

This will be called #join very soon so you may as well change it now

>   1.1         -ADDED-    doc/images/flow_classes/#cast_int.png

It's really just called #cast (but the $1 argument is required, so...)

>   1.1         -ADDED-    doc/images/format/#out_window.png

Hmmm, I thought that icons for the formats themselves wouldn't have
"#out_" in the filename. After all, the old format icons didn't.
so this would be called format/window.png.

(note: I didn't make those changes myself, nor some changes I asked
recently. All of those are still left to be done.)

Mathieu Bouchard -=- Montréal QC Canada -=- http://artengine.ca/matju

More information about the Gridflow-dev mailing list