[Pdmtl] can't load library

rico poor chico ricafur at gmail.com
Wed Feb 3 22:23:25 EST 2010

O, i so want to play with these abstractions but i keep getting " can't load
library " messages.

I 've followed the steps on the dataflow wiki:

unzipped, made sure I had the requirements, placed the library in
"~/Library/Pd/pdmtl/" (later tried "~/Users/.../Library/Pd/pdmtl/"), and
then then added the file path in pd's preferences.

I wasn't able to create any pdmtl objects. I've had sucess putting new
libraries directly into the
"~/Applications/Pd-extended.app/Contents/Resources/extra/" folder and then
adding then to the start-up list in pd, but when I tried it with the pdmtl
it still "couldn't create"

I read somewhere that "moocow" has to be loaded b-4 the pdmtl, but I tried
that and still no luck.

I've been told to just use these abstractions with vanilla... if i install
vanila, will it interfere with extended?

I'm on an iMac Intel duo core with X11, pd-extended 0.41.4, and all that
jazz, and, of course, I've tried restarting ;)

Thanks for any help u can offer!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.artengine.ca/pipermail/pdmtl/attachments/20100203/1894af9b/attachment.htm>

More information about the Pdmtl mailing list