[Gridflow-dev] geometry, cross products, matrix inversions...

mescalinum at gmail.com mescalinum at gmail.com
Mon Nov 28 15:04:23 EST 2011

Il 28/11/2011 00:10, Mathieu Bouchard ha scritto:
> BTW, I kept the name adjugate instead of adjoint, even though I 
> learned it as « matrice adjointe » back in grade 13 (and never saw it 
> again after that).

well, me too, always heard "adjoint" and never "adjugate".

but when I searched "adjoint matrix" on Google, it pointed me to the 
"adjugate matrix" page.

both pages say that "The adjoint matrix A* should not be confused with 
the adjugate adj(A)" and "The adjugate has sometimes been called the 
"adjoint", but that terminology is ambiguous. Today, "adjoint" of a 
matrix normally refers to its corresponding adjoint operator, which is 
its conjugate transpose."

> It seems that there is some kind of naming conflict with something 
> else that stands for the conjugate of the transpose, which is 
> [#transpose] for real numbers and [# * (1 -1)]-[#transpose] for 
> complex numbers.


More information about the Gridflow-dev mailing list