[Gridflow-cvs] [cvs] base: fixed errors due to "explicit qualification" in GCC >= 3.4

matju matju at web.artengine.ca
Tue Oct 4 21:09:24 EDT 2005


matju       Tue, 4 Oct 2005 21:09:24 -0400

  Modified files:
    base:
      grid.h
  Log:
    fixed errors due to "explicit qualification" in GCC >= 3.4
    and fixed the %0*x warning too
  
  Revision    Changes    Path
  1.193       +7   -6    base/grid.h



More information about the Gridflow-cvs mailing list