<div><div><div>Okay, I&#39;ve played around a bit:</div><div><br></div><div>Switching the X and Y wires on the controller: The problem stays with the physical X axis. I believe this eliminates the controller as the problem.</div>

<div><br></div><div>Moving trading stepper motors between Z and X: The problem stayed with the physical X axis. This eliminates the stepper motors as the problem.</div><div><br></div><div>So if I&#39;m right, it&#39;s the wiring between the controller and the X axis. Does that make sense?</div>

</div><div><br></div></div><br>
<br><br><div class="gmail_quote">On Sat, Mar 5, 2011 at 12:22 PM, Darcy Whyte <span dir="ltr">&lt;<a href="mailto:darcy@siteware.com">darcy@siteware.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

Nuts:<div><br></div><div><span style="font-family:verdana, arial, sans-serif;font-size:13px;line-height:18px"><div><h2 style="margin-top:0px;margin-bottom:0px;padding-top:0px;padding-bottom:0px;padding-right:0px;padding-left:0px;margin-right:0px;margin-left:0px;font-size:1.7em">


<a href="http://mambohead.com/2011/03/cnc-motion-control-problems/" rel="bookmark" title="Permanent Link to CNC motion control problems" style="color:rgb(54, 93, 160);font-weight:bold;text-decoration:underline" target="_blank">CNC motion control problems</a></h2>


</div><div style="margin-top:5px;margin-right:0px;margin-bottom:10px;margin-left:0px;color:rgb(153, 153, 153);text-transform:uppercase;letter-spacing:1px;font-size:11px">BY DARCY WHYTE, ON MARCH 5TH, 2011</div>
<div style="min-width:0px;display:block"><div style="float:left;padding-top:0px;padding-right:10px;padding-bottom:10px;padding-left:0px"></div><div style="float:right;margin-top:10px;margin-right:0px;margin-bottom:5px;margin-left:10px;max-width:96%;min-height:auto;display:block;border-top-width:1px;border-right-width:1px;border-bottom-width:1px;border-left-width:1px;border-top-style:solid;border-right-style:solid;border-bottom-style:solid;border-left-style:solid;border-top-color:rgb(221, 221, 221);border-right-color:rgb(221, 221, 221);border-bottom-color:rgb(221, 221, 221);border-left-color:rgb(221, 221, 221);text-align:center;background-color:rgb(243, 243, 243);padding-top:4px;width:310px">


<a href="http://mambohead.com/wp-content/uploads/2011/03/DSCN0346.jpg" style="color:rgb(54, 93, 160);font-weight:bold;text-decoration:none" target="_blank"><img title="DSCN0346" src="http://mambohead.com/wp-content/uploads/2011/03/DSCN0346-300x196.jpg" alt="" width="300" height="196" style="border-top-width:0px !important;border-right-width:0px !important;border-bottom-width:0px !important;border-left-width:0px !important;border-style:initial;border-color:initial;padding-top:0px !important;padding-right:0px !important;padding-bottom:0px !important;padding-left:0px !important;border-top-style:none !important;border-right-style:none !important;border-bottom-style:none !important;border-left-style:none !important;background-color:rgb(243, 243, 243);margin-top:0px !important;margin-right:0px !important;margin-bottom:0px !important;margin-left:0px !important;border-color:initial !important"></a><p style="margin-top:0px;margin-bottom:0px;padding-top:2px;padding-bottom:5px;margin-right:0px;margin-left:0px;padding-right:4px;padding-left:4px;display:block;font-size:0.8em;line-height:13px;color:rgb(102, 102, 102)">


acceleration</p></div><p style="margin-top:1em;margin-bottom:1em;padding-top:0px;padding-bottom:0px;margin-right:0px;margin-left:0px;padding-right:0px;padding-left:0px;display:block">Something went wrong with my mill. It seems to be constrained to the X-Axis.</p>


<p style="margin-top:1em;margin-bottom:1em;padding-top:0px;padding-bottom:0px;margin-right:0px;margin-left:0px;padding-right:0px;padding-left:0px;display:block">The axis is weak. It also runs in the same direction sometimes no matter what direction I jog it. It often doesnít start. I changed the†acceleration†from 400 down to 200 and that didnít help.</p>


<p style="margin-top:1em;margin-bottom:1em;padding-top:0px;padding-bottom:0px;margin-right:0px;margin-left:0px;padding-right:0px;padding-left:0px;display:block">I jiggled all the wires around as well.</p>
<p style="margin-top:1em;margin-bottom:1em;padding-top:0px;padding-bottom:0px;margin-right:0px;margin-left:0px;padding-right:0px;padding-left:0px;display:block">So Iím a little concerned that there is an issue with the X-controller.</p>


<p style="margin-top:1em;margin-bottom:1em;padding-top:0px;padding-bottom:0px;margin-right:0px;margin-left:0px;padding-right:0px;padding-left:0px;display:block">I will send a note to my supplier to get another controller.</p>


<p style="margin-top:1em;margin-bottom:1em;padding-top:0px;padding-bottom:0px;margin-right:0px;margin-left:0px;padding-right:0px;padding-left:0px;display:block">Here is a video of the axis being weak. And another of the light action on the controllers.</p>


</div></span>
</div>
</blockquote></div><br>