[Lab] Java Problem...

Normand normand at artengine.ca
Wed Nov 7 16:10:37 EST 2012

I tried some of these procedures but the problem is still there.
I'll keep looking for  and trying until....

> I think it may be similar to the problem I ran into with the Arduino. In
> the Arduino's case, it seem like it was just poor software, and I
> downgraded to a working version of the serial communicator. What I found
> was that you have to manually reset the COM port, although that may not
> solve all of your problems. I'd take a look at the forums, see if it's a
> common software bug. Mine ended up only working with the downgraded
> software.
> I googled resetting COM ports, this is the first one that came up. It's
> just here so you know what I mean, I didn't follow it's procedure or
> anything, so no guarantee on results.
> http://msmvps.com/blogs/richardwu/archive/2011/12/31/how-to-clear-or-reset-com-port.aspx
> On Wed, Nov 7, 2012 at 3:15 PM, <normand at artengine.ca> wrote:
>> As I was experimenting with some simple code on an LCPXpresso
>> Development
>> Board, all was going well until I got the following message:
>> "Connecting to target: StubMsgServer:Address already in use:JVM_Bind"
>> There are a number of post on the Internet saying that this is cause by
>> the "port"/"server" still being in use by a previous session.
>> What I did:
>> Unplug the LCPXpresso Board and retry:
>> No Change.
>> Close the LPCXpresso software and re-start.
>> No change.
>> Reboot Windows 7:
>> No change.
>> I'm lost as what to do next. It was working before and no changes were
>> made (knowingly) to the Windows environment.
>> I would appreciate some pointers on what should be my next steps.
>> Thanks
>> Normand
>> _______________________________________________
>> Lab mailing list
>> Lab at artengine.ca
>> http://artengine.ca/mailman/listinfo/lab
> _______________________________________________
> Lab mailing list
> Lab at artengine.ca
> http://artengine.ca/mailman/listinfo/lab

More information about the Lab mailing list